/    Sign up×
Community /Pin to ProfileBookmark

Required fields sometimes do not work

[url]http://www.shrinkresource.com/info.htm[/url]

I am having problems with the required fields always working…my client says sometimes he recieves responses without the required fields. Alot of times it works! Is it security settings on user browsers? how else should i do this? Can anyone help?

Thanks!
k

to post a comment
Full-stack Developer

1 Comments(s)

Copy linkTweet thisAlerts:
@cxemaNov 21.2002 — I've checked the source of your document and could'nt find any "validation" arguments that make those fields required.

here is a sample to go with your submit button:

<input type=submit value="Submit" onClick="your definedfunction();MM_validateForm('name','','R','email','','RisEmail');return document.MM_returnValue" name="submit">

hope it helps.
×

Success!

Help @kstrace spread the word by sharing this article on Twitter...

Tweet This
Sign in
Forgot password?
Sign in with TwitchSign in with GithubCreate Account
about: ({
version: 0.1.9 BETA 2.22,
whats_new: community page,
up_next: more Davinci•003 tasks,
coming_soon: events calendar,
social: @webDeveloperHQ
});

legal: ({
terms: of use,
privacy: policy
});
changelog: (
version: 0.1.9,
notes: added community page

version: 0.1.8,
notes: added Davinci•003

version: 0.1.7,
notes: upvote answers to bounties

version: 0.1.6,
notes: article editor refresh
)...
recent_tips: (
tipper: @Samric24,
tipped: article
amount: 1000 SATS,

tipper: Anonymous,
tipped: article
amount: 10 SATS,

tipper: @neststayhome,
tipped: article
amount: 1000 SATS,
)...